Cannot reach port 8080 after upgrade from Ubuntu 12.04 to Ubuntu 14.04

Discussion in 'ISPConfig 3 Priority Support' started by RobMorin, Aug 11, 2014.

  1. RobMorin

    RobMorin New Member

    Hello, i am testing on a dev server , the upgrading form 12.04 to 14.04 with ISPconfig 3.0.5.4

    I did the os upgrade and all seemed fine after the reboot however I can no longer reach the ISPconfig panel at https://domain.com:8080

    Any ideas?

    I see no errors anywhere?

    Thanks...
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you run a ispconfig update after you updated ubuntu? If neot, then please update ispconfig and choose to reconfigure services. If you run already the latest ispconfig version, then please use the manual update instructions from here http://www.howtoforge.com/forums/showthread.php?t=66550 to start the update.
     
  3. RobMorin

    RobMorin New Member

    I ran the update but it said....

    Select update method (stable,git) [stable]:

    There are no updates available for ISPConfig 3.0.5.4p2

    As for manual update, i'm not sure whats in that link you sent me, to allow me to force or override the auto update... i will read the posts again...

    Thanks..
     
  4. RobMorin

    RobMorin New Member

    Got it... I ran the other update like below and I can now access the control panel interface...

    Thanks!

    [email protected]:/usr/local/src/ispconfig3_install/install# php update.php


    --------------------------------------------------------------------------------
    _____ ___________ _____ __ _ ____
    |_ _/ ___| ___ \ / __ \ / _(_) /__ \
    | | \ `--.| |_/ / | / \/ ___ _ __ | |_ _ __ _ _/ /
    | | `--. \ __/ | | / _ \| '_ \| _| |/ _` | |_ |
    _| |_/\__/ / | | \__/\ (_) | | | | | | | (_| | ___\ \
    \___/\____/\_| \____/\___/|_| |_|_| |_|\__, | \____/
    __/ |
    |___/
    --------------------------------------------------------------------------------


    >> Update

    Operating System: 14.04.1 LTS (Trusty Tahr)

    This application will update ISPConfig 3 on your server.

    Shall the script create a ISPConfig backup in /var/backup/ now? (yes,no) [yes]:

    Creating backup of "/usr/local/ispconfig" directory...
    Creating backup of "/etc" directory...
    Checking ISPConfig database .. OK
    Starting incremental database update.
    Reconfigure Permissions in master database? (yes,no) [no]:

    Reconfigure Services? (yes,no) [yes]:

    Configuring Postfix
    Configuring Jailkit
    Configuring Dovecot
    Configuring Spamassassin
    Configuring Amavisd
    adduser: The user `clamav' does not exist.
    Configuring Getmail
    Configuring Pureftpd
    Configuring BIND
    Configuring Apache
    Configuring vlogger
    Configuring Apps vhost
    Configuring Database
    Configuring Bastille Firewall
    Updating ISPConfig
    ISPConfig Port [8080]:

    Create new ISPConfig SSL certificate (yes,no) [no]:

    Reconfigure Crontab? (yes,no) [yes]:

    Updating Crontab
    Restarting services ...
    mysql stop/waiting
    mysql start/running, process 7670
    * Stopping Postfix Mail Transport Agent postfix
    ...done.
    * Starting Postfix Mail Transport Agent postfix
    ...done.
    dovecot stop/waiting
    dovecot start/running, process 8056
    * Restarting web server apache2
    AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/000-ispconfig.conf:62
    ...done.
    Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -A -E -H -b -Y 1 -D -u 1000 -O clf:/var/log/pure-ftpd/transfer.log -8 UTF-8 -B
    Update finished.
     
  5. budgierless

    budgierless Member HowtoForge Supporter

    I have same error:
    AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/000-ispconfig.conf:62

    please advise
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats not an error, its just a notice for future changes in apache behaviour. This can can be ignored.
     

Share This Page