Cannot open shared folder on Samba server from windows xp

Discussion in 'Server Operation' started by perfectpol7, Jan 29, 2009.

  1. perfectpol7

    perfectpol7 New Member

    I have install fedora 10 and configure samba server configuration. On fedora server wondows network i can see the client windows xp machine that windows shares on workgroup and on windows client machines i can browser the fedora samba server then the problem is that i cannot open the shared folder on windows xp machine the error message is (\\Server\Graphics-1 is not accessable. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found.

    Then on the samba server Selinux pop up windows appears say denial. is this might be the problem or somethingelse, if it is Selinux how would i stop or disable it from running and what are it main purpose.

    When trying to create a folder on samba server on a windows share on client machine; "File operation ....preparing then after said about one full minute error windows pop up 'Error while creating directory untitled folder. There was an error creating the directory in smb://client-machine/. show more details: Operation not supported by backend'" How would i make this supported. and i am using GUI.
     
    Last edited: Jan 29, 2009
  2. falko

    falko Super Moderator ISPConfig Developer

    Take a look at chapter 6 on http://www.howtoforge.com/perfect-server-fedora-10-p3
     
  3. wgarn

    wgarn New Member

    Vista: set permission to "Full control"

    Most likely the issue was resolved. However, it could have been something as simple as setting the permissions on the Vista folder.
    1) On your Vista Computer start the Windows Explorer and go to the shared folder (if it is not shared yet then Right Click >> Share... >> Advanced Sharing: tick "Share the Folder")
    2) Set permissions: Right Click on folder >> Properties >> Sharing >> Advanced Sharing >> Permissions: select "Everyone" and tick "Full Control"
     

Share This Page