Cannot login to control panel

Discussion in 'Installation/Configuration' started by tomek, Feb 8, 2012.

  1. tomek

    tomek New Member

    Suddenly I cannot login to control panel. When I enter my login info, It just reloads the page asking for the login info again, no error or information about a wrong password. When I intentionally enter a wrong password I get an error saying that I entered a wrong password. This happens for all users. I tried restarting the server but still have the same problem. All other logins and services are running normally.

    Can somebody help? Thanks

    Centos 6.2
    ISPConfig 3.0.2
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    login to phpmyadmin and run a table check on all tables in the ispconfig database, it might be that the session table is broken. If this wont work, check that your harddisk is not full.
     
  3. tomek

    tomek New Member

    I did exactly what you described and it worked. Thank you!
     

Share This Page