Cannot install ntop because of failed dependencies

Discussion in 'HOWTO-Related Questions' started by asyadiqin, May 30, 2008.

  1. asyadiqin

    asyadiqin New Member

    I'm trying to install ntop using the howto guide on this site. However, I keep getting errors. FYI, my server is running FC7.

    Code:
    [[email protected] SourceCache]# rpm -ivh ntop-3.3-1.el5.rf.i386.rpm
    error: Failed dependencies:
            libnetsnmp.so.10 is needed by ntop-3.3-1.el5.rf.i386
            libpcap.so.0.9.4 is needed by ntop-3.3-1.el5.rf.i386
    
    I tried googling but couldn't seem to find out why it failed. What else do I need to install?

    Thanks.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    yum search ntop
    ?
     

Share This Page