Cannot declare class Error

Discussion in 'ISPConfig 3 Priority Support' started by unsichtbare, Aug 9, 2017.

  1. unsichtbare

    unsichtbare Member HowtoForge Supporter

    What can I do about this:
    Since my new instance of ISPconfig runs on Ubuntu 16.04 with PHP 7? REf:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    That's an issue in the PHP code of your website, your website uses a class named 'error' but this name is reserved by PHP 7 itself. Change your source code so that it does not use that reserved class name or install PHP 5.6 as additional PHP version and run this website, which is not compatible with PHP 7, with PHP 5.6 instead.

Share This Page