cannot create new ssh users for one client

Discussion in 'Server Operation' started by wildnux, Feb 9, 2011.

  1. wildnux

    wildnux New Member

    I am trying to create new ssh user for one of the site in my server. It belongs to a client which only has that site. I have another client which has two sites connected to it. I can create ssh users on that client but for this particular site, i cannot create new ssh users. It all looks good in the ISPConfig but it is not creating new users in the system. I checked the users in the system and there are all ssh user for other client (i created a new one just to check for other client and it is there) but It will not create the ssh user for one client.

    I deleted the client and site related to it, deleted all ftp and ssh users (they show up in the list as if they are created) and started all over again without any luck.

    I saw that the client was created with "Max. no. of ssh users = 0" . i tried changing it to 5 and again to -1 without any luck. This time When i created the client (after deleting everything related to that client again) I changed that value to 10 and created the client and tried to create ssh user, but still no success. It shows up as if it is created but it does not create any user in the system. (there are no users in yast->users and group management ; i use opensuse11.3) I also checked /etc/passwd.

    I just updated ISPConfig to

Share This Page