Cannot add Mailboxes after PHP-Update

Discussion in 'Installation/Configuration' started by hfr, Nov 5, 2009.

  1. hfr

    hfr New Member

    Hi there,

    we use Centos 5.4 64-Bit and httpd-2.2.3-31 to run ISPConfig 3. I updated PHP from 5.1.6 to 5.2.9-2, because I want to use Roundcubemail-Webmailer, which requires a php version greater than 5.2. Everything seemed to be fine, but now I cannot add mailboxes via ispconfig any more.

    After entering all needed data in the "Add new Mailbox" dialog and clicking "Save", nothing happens anymore. I cannot click on any other Link after that either.

    In the apache error log I see some errors like the following ones:


    What to do now? Does somebody know this error?

    Regards
    Hans
     
  2. hfr

    hfr New Member

    Additional Info: Of course I changed error reporting in php.ini, so I can see this errors. Don't know if they really have something so to with the problem.
     
  3. hfr

    hfr New Member

    Fixed! Postfix was not working correctly.

    Is it normal that it takes about 4-5 seconds after hitting save when creating a new mailbox?
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Depends on your server load. You can check the load with the
    Code:
    top
    command.
     
  5. hfr

    hfr New Member

    Since this is a completely new server which is not in production yet, there is no load. What can cause this delay?
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Is the server in a data center, or do you host it at home or in your office?
     

Share This Page