Can someone tell me what my mail log means please

Discussion in 'HOWTO-Related Questions' started by White, Apr 20, 2008.

  1. White

    White Member

    Ok i have followed the perfect debianetch setup (not quite to the letter) and at first i could receive emails to [email protected], now when i tried to authenticate from outlook express from my home computer my server was kicking me out and i couldn't understand why.

    I looked in my mail log and found this

    Apr 20 19:41:56 server1 postfix/smtpd[3705]: connect from unknown[192.168.1.3]
    Apr 20 19:41:57 server1 postfix/smtpd[3705]: NOQUEUE: reject: RCPT from unknown[192.168.1.3]: 554 5.7.1 <[email protected]>: Relay access denied; from=<[email protected]> to=<[email protected]> proto=SMTP helo=<myhomecomputer>
    Apr 20 19:41:57 server1 postfix/smtpd[3705]: disconnect from unknown[192.168.1.3]
    Apr 20 19:45:17 server1 postfix/anvil[3697]: statistics: max connection rate 1/60s for (smtp:65.54.246.98) at Apr 20 19:40:04

    so i went back to my main.cnf file and at the line

    mynetworks = 127.0.0.0/8 i ammended it to read
    mynetworks = 127.0.0.0/8, 192.168.1.3

    i went back to my mail log and it now reads this

    Apr 20 20:52:10 server1 postfix/master[5721]: daemon started -- version 2.3.8, configuration /etc/postfix
    Apr 20 20:52:30 server1 postfix/smtpd[5739]: connect from unknown[192.168.1.3]
    Apr 20 20:52:30 server1 postfix/smtpd[5739]: 49AEB72838F: client=unknown[192.168.1.3], sasl_method=LOGIN, sasl_username=myusername
    Apr 20 20:52:30 server1 postfix/cleanup[5743]: 49AEB72838F: message-id=<[email protected]>
    Apr 20 20:52:30 server1 postfix/smtpd[5739]: disconnect from unknown[192.168.1.3]
    Apr 20 20:52:30 server1 postfix/qmgr[5727]: 49AEB72838F: from=<[email protected]>, size=1362, nrcpt=1 (queue active)
    Apr 20 20:52:32 server1 postfix/smtp[5747]: 49AEB72838F: to=<[email protected]>, relay=mx1.hotmail.com[65.54.245.8]:25, delay=2.1, delays=0.23/0.12/1.1/0.65, dsn=2.0.0, status=sent (250 <[email protected]> Queued mail for delivery)
    Apr 20 20:52:32 server1 postfix/qmgr[5727]: 49AEB72838F: removed

    Apr 20 20:41:59 server1 postfix/smtp[5348]: E20EE72838F: to=<[email protected]>, relay=mx2.hotmail.com[65.54.244.168]:25, delay=2.1, delays=0.27/0.08/1.1/0.64, dsn=2.0.0, status=sent (250 <[email protected]> Queued mail for delivery)
    Apr 20 20:41:59 server1 postfix/qmgr[5323]: E20EE72838F: removed

    this seems to have cured my 'relay access denied' error but im most likely wrong.

    Outlook express would appear to be sending the mails however no mails are actually going to [email protected], the above log does indicate sent but i know not where, can someone please help me and point me in the direct of the light.
     
  2. White

    White Member

  3. falko

    falko Super Moderator ISPConfig Developer

  4. White

    White Member

    thanks falko

    my server is blacklisted, will wait till i have it fully up and running before i try and change that.
     

Share This Page