Can send but cant receive email

Discussion in 'Installation/Configuration' started by turbolad, Nov 13, 2008.

  1. turbolad

    turbolad New Member

    I have some more questions I hope someone can answer:D

    I have installed the roundcube webmail package... However when using it I can only send email and not receive it?
    If i request a receipt when sending an email to the domain hosted on my ispconfig server I instantly get a reply:
    which means postfix has accepted it, yes?
    So why does it not appear in my roundcube mailbox?

    Here are the DNS settings on my registrar, 123-reg account (I don't think these are the problem although I've prob done something wrong)

    The nameservers are 123 reg's. Is this OK? or should I use my ispconfig server?

    In ISPCONFIG under DNS management for under options tab I have,
    Under records tab I have,

    under ISP manager on the ISP Site under the Basis tab I have "create DNS" ticked and "create DNS MX" unticked.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    please post the exact messages that apper in the mail log file when you send a email to a local account.
  3. turbolad

    turbolad New Member

    Hi Till,

    Would this be the bit I should look at: (changed ip and domains)
    I notice that my connection is being refused? The domain I use for ispconfig is also my recipient above - would that make a difference?
    also where it says server1 - that is the old name of the server.
    When I installed ispconfig I used and afterwards changed it to a proper domain
    I used the following commands to change the host and domain.
    /etc/hostname, /etc/hosts, /home/admispconfig/ispconfig/lib/ and /root/ispconfig/httpd/conf/httpd.conf - Is that OK?
  4. turbolad

    turbolad New Member

    I've managed to track the problem down:

    /etc/postfix/ had the entry name instead of my new

    thanks till you pointed me in the right direction.

Share This Page