Can not start saslauthd - Debian server

Discussion in 'Server Operation' started by Hans, Mar 31, 2006.

  1. Hans

    Hans Moderator

    I can not start saslauthd with the command /etc/init.d/saslauthd start

    Does anyone knows how to solve this?
    (Debian)

    Hans
     
  2. Hans

    Hans Moderator

  3. Hans

    Hans Moderator

    SASL Authentication Daemon is not running

    I thought that i solved the problem.
    But the problem still remains.

    When i kill all processes as mentioned in Falko's solution,
    saslauthd is is starting up indeed, but when i give the command:

    /etc/init.d/saslauthd restart

    The system responds:

    Stopping SASL Authentication Daemon: (not running).
    Starting SASL Authentication Daemon: (failed).

    So, my conclusion is: saslauthd is not running at all and maybe it also explains a bit my problem with authentication using smtp, as descibed in thread called "Can not receive e-mail - Postfix" from yesterday.

    I do not know what to do now,

    Some support would be great!


    Hans
     
  4. till

    till Super Moderator

    I have written an answer to your other post from yesterday.
     
  5. Hans

    Hans Moderator

    I have read your how to Till, it works.
    Thanks again.

    Hans
     
  6. graylion

    graylion New Member

    Hi guys

    where is that other how-to?

    my problem is that saslauthd won't start at all

    root@diskslave:/home/graylion# /etc/init.d/saslauthd start
    root@diskslave:/home/graylion# ps aux | grep auth
    root 11515 0.0 0.0 2876 800 pts/2 S+ 13:47 0:00 grep auth

    I am currently trying to find how to set higher loglevels for auth, but any help would be appreciated :)
     
  7. Hans

    Hans Moderator

  8. graylion

    graylion New Member

    thanks. now for getting it to authenticate to ldap ;)
     

Share This Page