can not recieve mail on Debian 5.04 with ispconfig 3

Discussion in 'Installation/Configuration' started by ccg121, May 3, 2010.

  1. ccg121

    ccg121 New Member

    I did a fresh install following http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3
    I can not receive mail even though i created a domain and user in ispconfig

    when I checked the logs after sending myself an email from my gmail account it says cannot find user however I can log in via squirrelmail with that user account and can send mail out from there
     
  2. till

    till Super Moderator

    Please post the exact error messages from the mail log.
     
  3. ccg121

    ccg121 New Member

    the logs are attached

    this message is now ten characters long
     

    Attached Files:

  4. till

    till Super Moderator

    Please edit the main.cf file and change the mydestination setting to a domain or subdomain that is not used to receive emails. E.g. use mail.ccg121.com instead of ccg121.com

    Then restart postfix.
     
  5. ccg121

    ccg121 New Member

    Thanks and another problem on th same note

    I fixed it yesterday by changing mydestination to localhost and was able to recieve mail after that however today my google alerts were not coming in as they should on a regular basis when I tried to send myself mail from myself or outside the domain from google nothing arrives or sends

    the mail queue on ispconfig

    Data from: 2010-05-04 16:40
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    B3AE923C1C4 710 Tue May 4 16:38:56 ccg121@ccg121.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    ccg121@ccg121.com

    4BC2123C1C2 1977 Tue May 4 16:26:57 mantisae@gmail.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    ccg121@ccg121.com

    2390C23C1C3 712 Tue May 4 16:37:00 ccg121@ccg121.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    mantisae@gmail.com

    0E1E023C1C5 712 Tue May 4 16:39:12 ccg121@ccg121.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    mantisae@gmail.com

    7027223C0EA 5396 Tue May 4 14:26:37 33GbgSxQKBm8TbbTYRNYRegf-abeRcYlTbbTYR.PbZNYRegfPPTopo.PbZ@alerts.bounces.google.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    alerts@ccg121.com

    1E2CD23C1BD 710 Tue May 4 16:26:25 ccg121@ccg121.com
    (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    ccg121@ccg121.com

    -- 13 Kbytes in 6 Requests.
     
  6. till

    till Super Moderator

    Looks as if amavisd is not started. Please start amavisd to fix this.
     

Share This Page