can not reboot : PCI: Unable to handle 64-bit address space for

Discussion in 'Installation/Configuration' started by moinkhan31, Jan 9, 2008.

  1. moinkhan31

    moinkhan31 New Member

    Hello, every one,

    I tried to install redhat linux enterprise server version 4 (ES4) on the my system with the

    following configuration

    Pentium core 2 duo 2.66 E 6750
    Intel DG33FB motherboard
    160Gb Segate hard disk (SATA)
    1024 mb (1GB) DDR2 TRAN RAM
    Lg DVD/Cd WR


    Then i used the command "linux all-generic-ide irqpoll pci=nommconf"

    it was installed sucessfully ,

    but after the successful installation it shows me a message that u can reboot , i have

    rebooted the machine but i still got new message , the new messages says:

    uncompressing linux..ok, booting the kernel.
    BIOS bug no explicit IRQ entries using default mptable (talk your hw vender)
    PCI: Unable to handle 64-bit address space for
    PCI: Unable to handle 64-bit address space for
    PCI: Unable to handle 64-bit address space for
    audit(1199830077.779:0): initialized
    Red Hat nash version 4.1.18 starting
    mkrootdev: label /1 not found
    mount: errer 2 mounting ext3
    mount: error 2 mounting none
    switchroot: mount failed: 22
    umount /initrd/dev failed: 2
    kernel panic - not syncing: Attempted to kill init!

    and it will not rebooting at all

    i have selected RedHat title in GRUB Menu and added 'noacpi' and also try to acpi=off ( and

    also 'noapm' in another time) at the end of kernel line and rebooted again but am still

    getting the same error.

    if you know about this issue please let me know

    Thank you,
  2. falko

    falko Super Moderator ISPConfig Developer

    Did you install the 64bit or 32bit version?

Share This Page