Can not logon to any webmail system on ISPConfig 2.x installation

Discussion in 'Server Operation' started by fieryhail, Jun 14, 2009.

  1. fieryhail

    fieryhail New Member

    Hello everyone,

    I have ISPConfig 2.2.32 installed on a Debian Lenny x86 server. I have installed and ran ISPConfig 2.x as well as 3.x in the past with webmail functioning, but not on a per-domain basis. I followed the walkthrough on "10 Easy Steps to RoundCube" and RoundCube seemed to install, I ran through the script, but it buged on IMAP in the final testing phase. I have since tried to logon with various accounts (both admin and user) from various "Clients" and various domains hosted by the ISPConfig server, but authentication is denied each time. I tried installing Taleon Webmail, same problem. I'm really not sure where I went wrong. I can logon and upload content to websites on all domains via FTP using the credentials I setup, but no luck on webmail. I have tried using the following syntax to logon:

    web#_username / password
    username@domain.tld / password
    web#_username@domain.tld / password

    Any assistance with this is greatly appreciated! Thanks in advance. If any information is needed, I'll post it immediately. Thanks again in advance.

    PS, I have all my routing and DNS setup properly.
     
  2. id10t

    id10t Member

    Did you install one of the webmail packages from the ispconfig site or did you install something into one of your managed sites? Can you check your mail with a regular email client (thunderbird, etc)?
     

Share This Page