Can not Login to ISP config

Discussion in 'ISPConfig 3 Priority Support' started by conductive, Aug 23, 2018.

  1. conductive

    conductive Member

    I am using ISPconfig on Debian 9 with Nginx

    When I try to login to mydomain.com:8080 with Firefox I get "Your connection is not secure" "invalid security certificate"

    I recently tried to get wp-rocket to work using https://github.com/maximejobin/rocket-nginx and am not sure if that has something to do with it.

    What needs to be don so I do not mess things up further. WP-rocket is disabled but the cron job is still running and the modifications are still in place.

    Thanks for your help.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    What happens if you accept the invalid security certificate? Do you see the login screen then?
     
  3. conductive

    conductive Member

    Thanks for the Reply.

    I get 2 options Go Back and Advanced. Advanced does not show the option of accepting a certificate. It only shows:

    mydomain.com:8080 uses an invalid security certificate. The certificate is not trusted because it is self-signed. The certificate is not valid for the name mydomain.com. Error code: SEC_ERROR_UNKNOWN_ISSUER
     
  4. conductive

    conductive Member

    Today it works. Not sure what fixed the problem?

    Yesterday I did change the /etc/nginx/sites-available/mydamain.com.vhost back to the original file but did not see any results.

    Was my ISP blocking ports again or??
     
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    A blocked port should not result in a connection is not secure message, in my opinion.
     
    ahrasis likes this.
  6. conductive

    conductive Member

    Would the /etc/nginx/sites-available/mydamain.com.vhost wp-rocket configuration cause it?
     

Share This Page