Can not Install mod_ruby.

Discussion in 'Installation/Configuration' started by Rex, Sep 10, 2009.

  1. Rex

    Rex New Member

  2. falko

    falko Super Moderator ISPConfig Developer

    Is SELinux disabled?
  3. Rex

    Rex New Member

    It is me asking for help and it is me help myself.

    To fix the problem edit apachelib.h inside the installation directory and add "#define OPT_INCNOEXEC 32" under #define section.

    make clean
    ./configure.rb --with-apr-includes=/usr/include/apr-1
    make install

    It's too bad that I can't thank to myself.:mad:
  4. fooboo

    fooboo New Member

    I'll thank you. That helped me finish my install.
  5. Rex

    Rex New Member

    Thanks for your thank. Hope we can help each others.

Share This Page