Can not import Debian-10 OVA

Discussion in 'Installation/Configuration' started by muekno, Dec 8, 2020.

  1. muekno

    muekno Member HowtoForge Supporter

    I have an ESXi 5.5 where my ISPconfig Servers are running fine, all installed manually via your fine tutotial. I still have 2 Debian 9 server I will upgrade to Debian 10 with the Copy Tool. To have less work I tried to import the downloaded Debian 10 from your tutorial. But my VMware 5.5 Client refuses to import and tells me the .ova is invalid. What can I do, or do I have to install manually as before.

    Thanks for help
    Rainer
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The Debian 10 OVA image imports fine here on my VMWare workstation 14, so there might be an incompatibility with your specific ESXI version as I know many users that use the images on ESXI.An OVA image is basically a zip file, you can try to rename it to .zip, unzip it, and use just the disk image file inside with ESXI. if this does not work too, then you'll have to install manually or use the auto installer.
     
  3. muekno

    muekno Member HowtoForge Supporter

    Thank you, it imports fine on Fusion 8.x on my MAC. The import failed on vSphare Client 5.5 on VMware ESXi 5.5.
    The Error Message was
    Manifestdateieintrag Zeile 1 ungültig Danach SHA256 der Name der OVA Datei= and a very long character string looking like a cerificate
    XML file Line 1 shows the generated by ... there is nothing looking like a certificate.
    Perhaps that helps otherwise I have to do manually.

    Thank you
    Rainer
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    So it might be a bug in either ESXI importer of VMware workstation export function, but as it works in fusion, then it's probably a bug or version incompatibility in ESXi.
     

Share This Page