can not find getmail

Discussion in 'Installation/Configuration' started by grs, Jul 28, 2009.

  1. grs

    grs New Member

    trying to install perfect server centos 5.3-x86_64 , will be installing ispconfig , on page 45 it states " yum install getmail " . yum seems not to be able to find getmail ... where to find getmail for installed os ???
    thanx for help
  2. falko

    falko Super Moderator ISPConfig Developer

  3. grs

    grs New Member

    in a word

    yes , " yum update " worked quite well , no problems .
    i did follow your instructions to the letter . made the changes as described in /etc/hosts et al
    the os installed without a hitch . all packages that were listed to be installed were installed and are installed up to this point .
    thanx for assistance
  4. deco5003

    deco5003 New Member

    yum install Getmail Not found!

    I have the same problem. If I download file for Getmail manualy which version do I choose 3 or 4.7.6
  5. sidherron

    sidherron New Member

    Oops...make sure you install the right package...

    I had the same problem...finally figured out that back in chapter 9, I had installed the rpmforge package for x86_64 systems, when in fact I'm trying to install on an older i386 system.

    Went back through the "wget" and "rpm -ivh" steps for rpmforge-release-0.3.6-1.el5.rf.i386.rpm, then did "yum install getmail," and everything worked.

Share This Page