Can not change password of mailbox

Discussion in 'ISPConfig 3 Priority Support' started by Taleman, May 2, 2018.

  1. Taleman

    Taleman Active Member HowtoForge Supporter

    I just noticed there is one client whose three e-mail boxes do not permit me to change the password. User finally found the password so I do not need to set new passwords right now, but eventually I would like to correct this.
    Other mailboxes I randomly tried work as expected, but all three mailboxes @thisclient.fi work like this:
    - I click on the mailbox settings and choose one of the three mailboxes
    - the left side of @ is correct, but after @ there is wrong domain. Looks like it is the first one in alphabetical order
    - I can not put the correct @thisclient.fi, it is not in the drop down menu
    I can not see how this happened and can not figure out how to repair.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is the missing domain listed in the email domain list?
     
  3. Taleman

    Taleman Active Member HowtoForge Supporter

    Yes it is. This client has 7 e-mail domains, all of them active in the Email Domain view.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you use the domain module? Ifyes, is the domain listed under client > domains?
     
  5. Taleman

    Taleman Active Member HowtoForge Supporter

    Domain module is not used. That is, System | Interface | Main Config "Use the domain-module to add new domains" is not ticked.
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Hmm, really strange. I must admit that I have no real clue yet why this happens. Does the problem occur as admin user too or only in client or reseller login?
     

Share This Page