Can I ignore this update warning (after Update to 3.1)

Discussion in 'Installation/Configuration' started by Pay87, Oct 7, 2016.

  1. Pay87

    Pay87 New Member

    I just updated to 3.1 from previous 3.0 version (on Ubuntu 14.04.5 LTS perfect NGINX Server).
    While updating I got the following message:
    Configuring Postfix
    postconf: warning: unmatched request: "maildrop.unix"
    I checked and found this line inside:
    maildrop  unix  -  n  n  -  -  pipe
      flags=DRhu user=vmail argv=/usr/bin/maildrop -d vmail ${extension} ${recipient} ${user} ${nexthop} ${sender}
    I think this warning can be ignored or do I have to change something?

    Thank you and by the way - the new design is superb!
  2. CreeWarrior

    CreeWarrior Member

    Ive got the same lines in my file from a fresh install.
    ISPConfig 3.1 on Ubuntu 16.04
    I didnt upgrade so im not sure about the warning. Im guessing that since its just a warning it might not be a bad thing.

Share This Page