Cacti 1.2.4 on ISPConfig

Discussion in 'General' started by iqpascal, Jun 29, 2019.

  1. iqpascal

    iqpascal New Member

    Hi,

    Did anyone succeed in installing Cacti 1.2.4 on ISPConfig? I tried it on both nginx as well as Apache on Ubuntu 18.04 but it fails on PHP Module support:

    PHP - Module Support (Required)
    Cacti requires several PHP Modules to be installed to work properly. If any of these are not installed, you will be unable to continue the installation until corrected. In addition, for optimal system performance Cacti should be run with certain MySQL system variables set. Please follow the MySQL recommendations at your discretion. Always seek the MySQL documentation if you have any questions.

    The following PHP extensions are mandatory, and MUST be installed before continuing your Cacti install.

    Required PHP Modules
    Name Required Installed
    ctype Yes Cli - No
    PDO Yes Cli - No
    etc

    When I try 'php -m" on the commandline (only one PHP version installed) it gives back:

    [PHP Modules]
    ctype
    PDO
    and a lot others.

    What am I missing here?
     

Share This Page