Box: Ubuntu - VmWare: Win XP

Discussion in 'Desktop Operation' started by sjau, Sep 11, 2006.

  1. sjau

    sjau Local Meanie Moderator HowtoForge Supporter

    Hiya

    I finally thought why not moving completely to Ubuntu (while I only use Windows for things like a/v Skype, Photoshop and a few other things). The idea came I could setup VmWare on my Ubuntu Box and have a Win XP install there.

    Well, said and done however I have problems with the network.

    I'm using a wifi with a 128bit encryption (at least for the moment as I'm not in my home). My address is 192.168.1.39 and when I start the VmWare WinXP it gets assigned by DHCP 192.168.1.42.
    Problem is that the inet connection in VmWare doesn't work. I can ping my Ubuntu box (192.168.1.39) but nothing else.

    Any suggestions?
     
  2. Ben

    Ben New Member Moderator HowtoForge Supporter ISPConfig Developer

    What connectionmethod do you have for your VM Machine?
    Bridged or NAT?
     
  3. sjau

    sjau Local Meanie Moderator HowtoForge Supporter

    I used Briged... when I changed to NAT vmware even refused to activate the card...
     
  4. sjau

    sjau Local Meanie Moderator HowtoForge Supporter

    With NAT instead of Briged it just works fine :)
    I first had to configure NAT ^^
     
  5. sjau

    sjau Local Meanie Moderator HowtoForge Supporter

    Now I have another problem: why can't I access any USB device? the reason for me to install it was mainly so that I can use my webcam and bt headset which I can't get to run in ubuntu and use it on skype :(
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    I think a virtual machine can use only the hardware for which the host operating system has drivers.
     

Share This Page