bounced emails - postfix related question

Discussion in 'Installation/Configuration' started by sygram, Apr 29, 2008.

  1. sygram

    sygram Member

    Greetings to all,

    i have installed centos 5 and the latest ispconfig 2.2.23

    I am using my machine to send emails from various different applications. When the email goes out to aol, the email is bounced back. I have setup a reverse dns record for my domains and added the "abuse" email accounts.

    The problem i think is that on the undelivered report that i get i see "This is the mail system at host" I think instead of saying "at host" it uses the localhost name thus getting bounced back.

    What do i have to do to send properly this message ? If i login to the local smtp from my application and then send the emails will this fix the problem ?

    If i just change myhostname parameter to a "proper" domain would this be considered as spoofing ?

    Thank you very much

    Your answers are appreciated.

    Best Regards,

  2. sygram

    sygram Member

    any thoughts regarding my case guys ?


  3. falko

    falko Super Moderator ISPConfig Developer

    Please change myorigin to your desired hostname in /etc/postfix/
    Also, do you have SPF records for your domains?
    Please check if your server is blacklisted:
  4. sygram

    sygram Member

    Thank you for your reply Falko. I appreciate it.

    This is what i thought as well. The only thing that i need to check is if i send the emails from domain2 account ie [email protected] and i have set domain1 at myorigin parameter, is this going to be ok ? or treated as spam ?


  5. falko

    falko Super Moderator ISPConfig Developer

    That's no problem, but make sure you have an SPF record for domain2.

Share This Page