Bluetooth usage in Fedora Core 1

Discussion in 'Installation/Configuration' started by monjitgogoi, Mar 26, 2008.

  1. monjitgogoi

    monjitgogoi New Member

    I am completely new to Linux environment though have little working experience in Unix S-V. I have installed Fedora Core 1 (provided by SAMS publishing (2 disks)). After installation of the same i am finding trouble running/working with bluetooth in linux. I use nokia N72 handset. I tried to find the manpage of "hciconfig" which didn't show-up and returned an error message as well as i tried to use "hcitool scan" which also didn't work. Can anyone help me to sort out the problem? Thanks in advance.
  2. topdog

    topdog Active Member HowtoForge Supporter

    With FC1 you may battle quit abit, if you were using a more recent distro the connection should work out of the box
  3. o.meyer

    o.meyer ISPConfig Developer ISPConfig Developer

    Hi monjitgogoi,

    please have a look at Fedora 9 will be released in a few weeks.

    Best regards,


Share This Page