Bind9 Slave to Win2K DNS Server

Discussion in 'Installation/Configuration' started by chris_knowles, Sep 21, 2006.

  1. chris_knowles

    chris_knowles New Member

    I have Bind9 up and running and i think i have configured my files correctly but i will not transfer the zone files from windows. In the event log in windows, it says that the file has been successfully copied across, but there is nothing in the /var/lib/named/etc/bind/zones folder and therefore the slave server can't see it.

    This is in my named.config.local file.

    Please can someone tell me what i am doing wrong?

    Thanks

    Chris
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your logs?
     
  3. chris_knowles

    chris_knowles New Member

    i can't find any logs, i followed the instructions on how to set this up from this website, apart from the encrypted transfer of zones as that will confuse things with Windows i think. I thought i had set up the syslog as suggested but there is a log file there but it is 0 size.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Usually the log files are in the /var/log directory.
     
  5. chris_knowles

    chris_knowles New Member

    I have found some log files:

    Where do i need to set the permissions to get this to work?

    Thanks
     
  6. falko

    falko Super Moderator ISPConfig Developer

    What's in your /etc/named.conf? Which distribution do you use?
     

Share This Page