Bind9 configuration error

Discussion in 'Server Operation' started by mich2211, Sep 11, 2008.

  1. mich2211

    mich2211 New Member

    Hi all
    I am trying to setup chroot bind9 dns on centOS 5.2 virtual machine.
    I have had numerous problems and worked the out but the error below has me stumped.

    Does anyone know the likely cause of this error, or a fix for it?
    Error in named configuration:
    zone loaded serial 2008091101
    zone loaded serial 2008091101
    This is my first time in setting up a DNS so I am at a loss. Any help would be appreciated. Thanks Mich
  2. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your logs?
    What's in your named.conf?
  3. mich2211

    mich2211 New Member

    Hi Falko
    Thanks for your response
    I fixed these errors yesterday. I tried to delete the post but I couldnt.
    It was a problem with one zone file that wasnt setup correctly. I am unsure why the errors refered to the serial numbers of the other two zone files. However when the final zone file was configured properly the problem was gone.



Share This Page