Bind8 needed ?

Discussion in 'General' started by Net-Pet, Oct 20, 2005.

  1. Net-Pet

    Net-Pet New Member

    The installation sript checks if the following software is installed:

    * Apache webserver,
    * Mail Transport Agent (MTA): Sendmail or Postfix,
    * Procmail,
    * Quota,
    * MySQL,
    * ProFTP or vsftpd,
    * OpenSSL,
    * Bind8 / Bind9,
    * iptables or ipchains.

    Do I have to have bind installad - and can i modify the apache compilation
    running the ./setup because I use Apache/2.0.49 Unix PHP/4.3.7

    Best regards Filip
     
  2. falko

    falko Super Moderator

    Yes, Bind must be installed - of course, it's your decision if you use it or not. ;)


    Don't mix this up! :eek: ISPConfig comes with its own Apache which runs on port 81 and is only for the ISPConfig web interface. It has nothing to do with your main Apache which is left unchanged by the ISPConfig Apache compilation!
     

Share This Page