Bind will not start

Discussion in 'Installation/Configuration' started by wpwood3, Apr 4, 2009.

  1. wpwood3

    wpwood3 New Member

    I cannot get BIND to start.
    Tried everything in THIS THREAD and still no luck.

    Here's the error when I do /etc/init.d/named start
    I looked at /var/named/chroot/etc/named.conf and see this at the top:
    I rechecked permissions and they look ok:

    The settings in ISPConfig > Management > Server > Settings > DNS
    What else can I check?
    Last edited: Apr 4, 2009
  2. wpwood3

    wpwood3 New Member


    The solution was to make a change in DNS Manager so that named.conf would be re-written. All I did was change the Admin email, save and then change it back and save again.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats a known problem in centos. When you install a bind update in centis then centos messes up the permissions of the bind folder. You will have to redo the bind config steps from the perfect setup then to get the proper permissions back. Otherwise the problem you encountered happens.
  4. wpwood3

    wpwood3 New Member


    I knew about the permissions issue from reading previous posts you and falko had made. What I did not know was that named.conf would not be overwritten until any change was made in DNS Manager.

Share This Page