BIND SERVER - offline

Discussion in 'General' started by terryoleary1981, Jan 16, 2008.

  1. terryoleary1981

    terryoleary1981 New Member


    My BIND server is offline and wont come back on. I'm new to this so not sure what to do or what to check for errors etc.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to start the bind server and have a look into the syslog afterwards, if there is any error message logged.
  3. terryoleary1981

    terryoleary1981 New Member

    hi i've restarted it several times. where abouts is the syslog?

    I'm running Fedora 7.
  4. Hellbound

    Hellbound New Member

    you may also need to check your dns settings for all websites.
    sometimes they can be the culprit to confuse and fail bind server.
  5. terryoleary1981

    terryoleary1981 New Member

    it does seem to have been one of the dns entries.

    Can you tell me where the syslog is so i can see what was wrong, so i dont repeat the error!

    BIND is working now so thanks!
  6. Hellbound

    Hellbound New Member

    cat /var/log/messages |grep named
  7. AcidKat

    AcidKat New Member

    mine shut down because i made a new slave in dns
    when it was deleated my bind came back online
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    This might happen if you make a slave record when the primary record is on the same server. The current ISPConfig versions hava a check agains this that prevents the creation of slave and primary record of the same domain on the same server.

Share This Page