Bind Offline

Discussion in 'Installation/Configuration' started by Berry, Dec 24, 2006.

  1. Berry

    Berry New Member

    I hope not all of you are offline today.

    After creating new site + email user my Bind is down. When I was creating e-mail account I received error that there was not-allowed characters in real name, I fixed it and resubmited. Can that have influence, maybe bad email was made or something?

    Anyway, I tried to take a look at /var/log/auth.log and it was empty, also the /var/log/messages is also empty, I tried to restart logging deamon with /etc/init.d/sysklogd restart, but no response...
    Here is my /etc/syslog.conf :
    Code:
    daemon.*;*.=notice;*.=warn;\
    *.info;mail.none;authpriv.none;cron.none                -/var/log/messages
    authpriv.*                                              -/var/log/secure
    auth                                    -/var/log/auth.log
    mail.*                                                  -/var/log/maillog
    cron.*                                                  -/var/log/cron
    *.emerg                                                 *
    uucp,news.crit                                          -/var/log/spooler
    local7.*                                                -/var/log/boot.log
    
    Has anyone an Idea what could be wrong. It is urgent to me as this is live server... :(
     
  2. Berry

    Berry New Member

    Sorry, please remove this topic, everything seems to be alright after reboot.. :eek:
     
  3. Hans

    Hans Moderator ISPConfig Developer

    Start Bind

    Linux is not Windows :)
    If a service like Bind is down, first try to start it with the command:
    /etc/init.d/bind9 start
     
  4. Berry

    Berry New Member

    :D sure, but in upper post i forgot to qoute that I had to restarted server, I have restarted|stopped|started bind9 many times without effect
     

Share This Page