BIND Location Error

Discussion in 'Installation/Configuration' started by DruKe, Feb 26, 2008.

  1. DruKe

    DruKe New Member

    I setup ISPConfig with the standard installation and did not choose the namedb directory.
    It did not detect my SLES 10 installation location of /etc/named.d/namedb and went with /etc/bind.
    I'm guessing I'll run into more directory problems as I go along also.
    I did try and change the configuration through the Management > Server > settings but it does not retain the setting.
    I even tried shutting BIND down, changing it, then starting it again to no avail.
    Any thoughts?
  2. DruKe

    DruKe New Member


    Turns out I had the chroot jail on and that directory was outside the chroot jail.

Share This Page