Bind Errors?

Discussion in 'Server Operation' started by Krrose27, Nov 15, 2007.

  1. Krrose27

    Krrose27 New Member

    I'm having some problems.

    1) I setup ubuntu following the perfect setup for 7.10
    2) I then followed the tuttorial on how setup domain ame servers on godaddy. So i bought a domain: namesever-secure.com. And setup two name servers. ns1 and ns2.namesever-secure.com and redirect them both to my ip: 97.101.41.51. Now heres the thing i dont have two servers i have 1, so im trying to connect both ns to the same ip.
    3) I created a client.
    4) Then added a site, krrose27.com which is registered by name cheap and set the ns's to ns1 and ns2.namesever-secure.com.
    5) I also setup an a record for server1.namesever-secure.com and redirect it to my ip.

    If i do dig ns1.namesever-secure.com i get:

    if i dig @ns1.namesever-secure.com any krrose27.com:
    however if i dig server1.namesever-secure.com i get:
    if dig @server1.namesever-secure.com any krrose27.com:

    amy clue whats going on?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    This is what I get:

    Code:
    mh1:~# dig @server1.namesever-secure.com krrose27.com
    
    ; <<>> DiG 9.2.1 <<>> @server1.namesever-secure.com krrose27.com
    ;; global options:  printcmd
    ;; connection timed out; no servers could be reached
    mh1:~# dig @ns1.namesever-secure.com krrose27.com
    
    ; <<>> DiG 9.2.1 <<>> @ns1.namesever-secure.com krrose27.com
    ;; global options:  printcmd
    ;; connection timed out; no servers could be reached
    mh1:~#
    Please make sure that port 53 (TCP and UDP!) can be reached on your server.
     
  3. Krrose27

    Krrose27 New Member

    Ok i have forwarded the ports.

    I still recivie the same items on the dig.. how about you?

    I also added the server to the dmz so all ports excet specified ones lead to it.
     
    Last edited: Nov 15, 2007
  4. falko

    falko Super Moderator ISPConfig Developer

    I'm still getting the same result... Please double-check your router config.
     

Share This Page