big truble with Mailbox

Discussion in 'General' started by mccyberix, Aug 25, 2006.

  1. mccyberix

    mccyberix Member

    I have a big problem when I setup a new customer and a mailbox everything works fine but when I add another one to the same domain or change some settings in some cases the boxes went away. I can't login trough webmail and also my postfix doesn't accept no emails for this domain. The only solution what I find out is to delete the webs and mailboxes and set new ones up. But I already go mad to do this maybe somebody can help me out of this mess.
    Another question, is there a possibility when I delete a mailbox to free the user ID and reuse it without to reinstall ISPConfig? My Debian Sarge and Postfix installations are OK but I'm new to ISPConfg therefore sorry for my basic question.
    thanks in advance rix
  2. mccyberix

    mccyberix Member

    I played arround and I found out that the Mailboxes only went away when I setup a new redirect to the webmail, when I remove the redirect everything works fine again.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    What do you mean with mailboxes went away? The directories in the users directory of the website where deleted?
  4. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    its normal, if you are redirecting every emil to another account you dont need an email account, if you want to keep the message too, then check the "keep copy" option.
  5. mccyberix

    mccyberix Member

    No, the Mailboxes are not deleted but they are unaccessible, when I tryed to login I get an 'user uknown' errormessage. But in the meantime I solved this it was my foult. I have tried to set a redirector for squirrelmail under 'co-domains' and i made the mistake not to make a 'new' domain, instead I modified my existing masterdomain and therefore I wasn't able to login via webmail. But I think now that was one of my last troubles and regarding to ISPConfig my life will be much easier. Thanks guys you did a realy good job.

Share This Page