big problem with postfix

Discussion in 'Installation/Configuration' started by pierremoreau, Oct 23, 2007.

  1. pierremoreau

    pierremoreau New Member

    hello

    i've a big problem with my instalation ispconfig / sarge.

    i've got some web in my server, for all site when i send a mail with function php or sendmail, some receipient receive the message and other no !

    case 1 : email lost : /etc/log/mail.log

    Oct 23 14:53:43 server1 postfix/pickup[4394]: 1C767CC84BA: uid=33 from=<www-data>
    Oct 23 14:53:43 server1 postfix/cleanup[4616]: 1C767CC84BA: message-id=<20071023125343.1C767CC84BA@server1.localhost>
    Oct 23 14:53:43 server1 postfix/qmgr[4395]: 1C767CC84BA: from=<www-data@server1.example.com>, size=1070, nrcpt=1 (queue active)
    Oct 23 14:53:43 server1 postfix/smtp[4618]: 1C767CC84BA: to=<produnet38@laposte.net>, relay=smtp4.laposte.net[193.251.214.113], delay=0, status=bounced (host smtp4.laposte.net[193.251.214.113] said: 553 <www-data@server1.example.com>: Sender address rejected: Domain not found (in reply to RCPT TO command))
    Oct 23 14:53:43 server1 postfix/cleanup[4616]: D1468CC84BD: message-id=<20071023125343.D1468CC84BD@server1.localhost>
    Oct 23 14:53:43 server1 postfix/qmgr[4395]: D1468CC84BD: from=<>, size=3032, nrcpt=1 (queue active)
    Oct 23 14:53:43 server1 postfix/qmgr[4395]: 1C767CC84BA: removed
    Oct 23 14:53:44 server1 postfix/smtp[4618]: D1468CC84BD: to=<www-data@server1.example.com>, relay=none, delay=1, status=bounced (Host or domain name not found. Name service error for name=server1.example.com type=AAAA: Host not found)
    Oct 23 14:53:44 server1 postfix/qmgr[4395]: D1468CC84BD: removed

    case 2 : email ok /etc/log/mail.log

    Oct 23 14:53:50 server1 postfix/pickup[4394]: 9B434CC84BA: uid=33 from=<www-data>
    Oct 23 14:53:50 server1 postfix/cleanup[4616]: 9B434CC84BA: message-id=<20071023125350.9B434CC84BA@server1.localhost>
    Oct 23 14:53:50 server1 postfix/qmgr[4395]: 9B434CC84BA: from=<www-data@server1.example.com>, size=1068, nrcpt=1 (queue active)
    Oct 23 14:53:52 server1 postfix/smtp[4618]: certificate verification failed for mail.produ-net.com: num=18:self signed certificate
    Oct 23 14:53:52 server1 postfix/smtp[4618]: certificate peer name verification failed for mail.produ-net.com: CommonName mis-match:
    Oct 23 14:53:52 server1 postfix/smtp[4618]: Server certificate could not be verified
    Oct 23 14:53:52 server1 postfix/smtp[4618]: 9B434CC84BA: to=<pierre@produ-net.com>, relay=mail.produ-net.com[193.251.177.175], delay=2, status=sent (250 Ok: queued as 53C7236FDF)
    Oct 23 14:53:52 server1 postfix/qmgr[4395]: 9B434CC84BA: removed
    Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max connection rate 1/60s for (smtp:193.77.177.10) at Oct 23 14:50:42
    Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max connection count 1 for (smtp:193.77.177.10) at Oct 23 14:50:42
    Oct 23 14:54:03 server1 postfix/anvil[4533]: statistics: max cache size 1 at Oct 23 14:50:42

    HELP ME Please

    thaks
     
  2. jnsc

    jnsc rotaredoM Moderator

    This explains your error :

    It work's sometimes because not every server check's that the domain exist. Does your domain really exist? Is it in the DNS?
     
    Last edited: Oct 23, 2007
  3. pierremoreau

    pierremoreau New Member

    it's ok

    hello, it's ok. i use dpkg-reconfigure postefix and it's all right.

    thanks
     

Share This Page