[big mix] hosts , hostname, ServerName

Discussion in 'HOWTO-Related Questions' started by Camomille, Nov 11, 2007.

  1. Camomille

    Camomille New Member HowtoForge Supporter


    sorry to come back on the scene with this "great classic" again :eek:
    I have a machine running Debian and just installed an other one with Fedora 8 following "our boss" great tutorial The Perfect Server
    I can access my Debian machine from the local network by typing its hostname "Camomille" but this does not work with fresh installed Fedora (hostname=amazone ) even since both machines' etc/ host seem to be almost identical.


    No problem when typing and here is the output of "hostname"

    [[email protected] ~]# hostname
    Before posting meters of text, what other file should I check?

    For info, neither Bind neither ISPConfig are installed on any of both machines.

    Great thanks for guiding me.

  2. falko

    falko Super Moderator ISPConfig Developer

    Did you disable SELinux?
  3. Camomille

    Camomille New Member HowtoForge Supporter

    Thanks for your answer boss and sorry for my late reply.

    SELinux is disabled.

    I think I know in what direction to search. There is an other ethernet device on my Asus Mainboard.It is not connected since I prefer using a gigabit DLink DGE 530 pci device.
    I have the same problem with a fresh installed Ubuntu server installed on the same machine following your tuto.

    When typing "localhost" , "" , "" or "amazone" in Firefox's address bar on Fedora system, I always come to the same "Apache default page".
    I'll try by using the onboard ethernet device only since I did not find how to desactivate it in the bios!
    I'll post the results of this very soon!

    Great thanks again for your help.


Share This Page