Big databases do not beckup

Discussion in 'General' started by nook, Feb 10, 2015.

  1. nook

    nook New Member

    Hello, how to force ispconfig to beckup big databases (around 5GB?) i see it stoped doing all beckups of sql because of big databases. Anyone got any sollutions ?

    btw ispconfig is nice, keep up doing good job :)\

  2. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    Can you dump the database from the command-line? mysqldump -u root -p DB > dump.sql?
    Maybe you run into an sql-issue like net_buffer_length or max_allowed_packet
    If you´ve enabled the mysql-log you may find some informations in the mysqld-logs.

Share This Page