Basic (?) boot up issue.

Discussion in 'HOWTO-Related Questions' started by ebeyer, Jul 1, 2006.

  1. ebeyer

    ebeyer New Member

    Advance thanks for any help you can give regarding what I think is a simple problem.

    I installed PC-LINUX .92 to an external USB 100 Gb Maxtor hard drive on a windows (Sony VAIO) laptop. I did this to eliminate the risk of messing up the data on that laptop. I had the installer put LILO on the MBR of the USB drive. Windows will not try to boot off of the USB drive. I have tried to adjust the boot order, but am given only the option of "HARD DRIVE" on the BIOS - that is, I can't pick which drive to boot off of first.

    On Mac OS X, you can designate which drive the system should try to boot off of first. Is there something like that in Windows I need to set so it'll try to use the USB HD?

    Thanks again,

    EB
     
  2. falko

    falko Super Moderator

    What does /etc/lilo.conf look like?
     
  3. ebeyer

    ebeyer New Member

    /etc/lilo.conf where?

    The only thing on my /hda is Win-doze.

    Do you mean on the USB drive?

    Thanks.

    EB
     
  4. falko

    falko Super Moderator

    Yes, on the USB drive.
     

Share This Page