Backup not working

Discussion in 'Installation/Configuration' started by Bruce, Oct 27, 2005.

  1. Bruce

    Bruce New Member


    I have two problems with the ispconfig-backup.

    1st problem:
    If I do a ftp backup, the *.zip-file is created correctly. Now, I extract the e.g. and get these files:
     extracting: backup.dat <-- correct
      inflating: web8.sql <-- incorrect
     extracting: <<- correct
    The web8.sql-file has about 162 bytes. The web8-database has about 4000000 bytes! I've tested many accounts, the sql-file has always about 162 bytes. The content of the *.sql-file is:
    -- MySQL dump 9.11
    -- Host: localhost    Database: web8
    -- ------------------------------------------------------
    -- Server version       4.0.24_Debian-10sarge1-log

    2nd problem:
    When I want to download the backup-file, the file has always about 2000000 bytes. If I want to extract the *.zip file, I get the message, that the *.zip file is broken. I tried this with 3 accounts.

    Can somebody please help me?

    Thanks in advance, best regards
  2. joostvdl

    joostvdl Member

    I have the same problem with the download option. I didn't try the ftp
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    It seems there is something broken, we have to check that.
  4. Bruce

    Bruce New Member

    have you found out something?
    and a general question: how do I restore a ispconfig-backup, created using the backup mechanism?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig creates .zip files. Unzip it and upload the contents with FTP.
  6. falko

    falko Super Moderator ISPConfig Developer

    I've just fixed both problems, we will soon release a new ISPConfig version.:)

Share This Page