Backup not working after upgrading to 2.2.32

Discussion in 'General' started by baskin, May 30, 2009.

  1. baskin

    baskin Member

    I was taking a backup of my sites through Ispconfig's backup tool. The backup was approximately 60ΜΒ and was downloaded without problems.

    After upgrading to 2.2.32 the file that is downloaded is only 210Kb and has no files in it (is corrupted).

    How can i check if the backup is executed correctly so i can eliminate downloading problems (if this is the problem)?

    Thank you.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Maybe your site has grown since the last backup? Even 60 MB is too much for the backu function as the browsers tend to time out before it gets finished. better do backups on the shell with tar or as cronjob.
  3. baskin

    baskin Member

    No the site has not changed in size.

    Also I had raised the php memory limit to 128MB and haven't any problems with downloading through the browser.

    I think something else has ruined the backup function.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    The backup function has not been touched for several releases, so the code has not been changed.
  5. baskin

    baskin Member

    I cannot argue about that (You know better that me).

    The think is that the backup function is not working for me. I can do the backups from console, but i reported the problem just in case someone else has the same problem.
  6. kextra1

    kextra1 ISPConfig Developer ISPConfig Developer

    You're right its completely broken

    I agree with you 100%

    It's broken.....let's have a poll...

    try your backup function, see if it works and let us know the results :)

    Simple solution :eek:
  7. kextra1

    kextra1 ISPConfig Developer ISPConfig Developer


    At least I've learned german a little since i started using ISPConfig ;)

Share This Page