Backup Error!?

Discussion in 'Installation/Configuration' started by zenny, Oct 27, 2007.

  1. zenny

    zenny Member

    1) I tried to backup everything in the remote server using the backup tool that comes with ISPConfig 2.2.17. But the downloaded backed-up zip file contains nothing except a line that reads:

    Where is the tweak needed to get rid of the problem?

    SOLVED: The above problem is solved. I found a solution by Till somewhere in this forum. Thanks to Till. What I did was:

    a) Increased the memory_limit=96MB in /root/ispconfig/php/php.ini
    b) # /etc/init.d/ispconfig_server restart

    ???But the question is how to feed the backed-up zipped data after I make an update as of below in 2).

    Also, the backed up file does not seem to contain the database file related to ispconfig. They only seem to contain that of users, although I have checked to backup everything except log data in the web interface!? Is that normal?

    2) The backup is needed before upgrading MySQL v4.0.x to v5.0 in my remote Debian Sarge 3.1 system. I would like to try Falko's advise to use the dotdeb packages or backports (

    It still worries me whether the MySQL v4.x database are compatible with v5.0?

    Last edited: Oct 27, 2007
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If you want to do a full system backup, I recomment to create a backup script that is run by cron nightly and uses tar to create the archive. The Backup that can be created with the ISPConfig backup function saves just the content of the sites but e.g no permissions.
  3. beeman

    beeman New Member

    Don't suppose there is a 'ready' made one (for us newbeeies)?

Share This Page