autosignup with ISPConfig 2.2.19

Discussion in 'General' started by grandpagenocide, Jan 21, 2008.

  1. grandpagenocide

    grandpagenocide ISPConfig Developer

    Is there a place to download an older version of ISPConfig? With 2.2.19 for somereason I am having issues getting the autosignup working. If you could provide me with a link to 2.2.17 I would greatly appreciate it. I dont see isp_kunde.lib.php in the classes with .19 is it moved or replaced by another file?
     
  2. jnsc

    jnsc rotaredoM

  3. grandpagenocide

    grandpagenocide ISPConfig Developer

    jnsc yes i did, and i seem to only be able to create the client now and not the actual website. I think I came to this issue before so im going to double check everything again.
     
  4. grandpagenocide

    grandpagenocide ISPConfig Developer

    ok I took the following steps, I reformatted the machine with debain etch, apt-get install libxml2-dev, install ISPConfig-2.2.18, installed remote framework, set up the user in remote, and ok I can create the client but not the website. So I went on to try replacing the ispconfig_kunde.lib with Tommahawks modified version and it no longer creates even the client now. So replaced the ispconfig_kunde.lib with the original, then proceeded to follow Tills suggestion about the break in 2.2.17 for the hell of it http://www.howtoforge.com/forums/showpost.php?p=88827&postcount=8 and commented out lines 394 to 404 in the /home/admispconfig/ispconfig/lib/classes/ispconfig_isp_web.lib.php same result creates client and not the website. So again I tried using Tommahawks modified file, same results. I had the autosignup working perfect under 2.2.17 is there a way i can get a copy of that version or can anyone help me to resolve this issue. I cant pay alot but I need this back up and running asap.
     
  5. jnsc

    jnsc rotaredoM

  6. till

    till Super Moderator

    You can download all versions from sourceforge. If 2.2.17 worked for you, I recommend that you download 2.2.17 and run the setup script to downgrade 2.2.18 to 2.2.17.
     

Share This Page