Autosignup Script: MYSQL PROBLEMS

Discussion in 'Installation/Configuration' started by menki, Mar 26, 2008.

  1. menki

    menki New Member


    I have installed the Autosignup Script for the Remoting Framework and it works fine with ONE BIG PROBLEM.
    When the website is created everything is working, FTP,MAIL only USERS Database IS NOT CREATED. When i Log me in with ADMIN RIGHTS i can create the Database for the user but the user self NOT.

    I am using the NEWEST Version of Remoting Framework 1.0 Beta 3 and ISPCONFIG Version 2.2.21!

    Can anyone help me the FIX this ISSUE because many pople have the same problem.
    I am sure that this is not a big Problem in the PHP Code that must be changed to work properly.


    Last edited: Mar 26, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    It might be that this function is broken at the moment. I will add your report to the bugtracker.
  3. menki

    menki New Member


    Ok Thank You Till

    I dont wnat to reinstall older versions because in the older version is everything ok. Version 2.2.18.
    How long can take this time to solve this problem?

  4. menki

    menki New Member


    Till how i can see this BUGTRACKER?

    On the page i can`t see this MYSQL BUG.
    Please give the programmers this bug that he can solve them.


  5. falko

    falko Super Moderator ISPConfig Developer

  6. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    I had a test with this issue and it seems that you can work around this.
    I simply tried to create a database with the remoting fw and then updated it with the remoting fw using the same data.
    After updating, the database was successfully created.

Share This Page