automated installer.tgz fails - not in gzip format

Discussion in 'Installation/Configuration' started by Doug Hober, Jun 14, 2019 at 12:11 AM.

  1. Doug Hober

    Doug Hober New Member

    Tried to load and run the ispconfig 3 auto installer. When entering the command tar zxvf installer.tgz ....." received an error:
    gzip:stdin:not in gzip format
    tar: Child returned status 1
    tar: error is not recoverable
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Which installer is that?
    If the error is about stdin, it would be strange. I do not recall now ISPConfig installer commands that use stdin.
    Which exact command is the one that gives that error? Please cut and paste the command and exact error message in CODE tags.
     
  3. Doug Hober

    Doug Hober New Member

    I went a different route and tried to do it manually. I went through the whole manual process up to installing ISPConfig 3. Downloaded the file:
    <wget -O ispconfig.tar.gz [https link]git.ispconfig.org/ispconfig/ispconfig3/repository/archive.tar.gz?ref=stable-3.1>
    then tried to unpack the file:
    <tar xfz ispconfig.tar.gz>
    and received the following error:
    <gzip: stdin: not in gzip format>
    <tar: child returned status 1>
    <tar: error is not recoverable: exiting now>
    returned to user command line.
     
  4. Doug Hober

    Doug Hober New Member

    I also ran the command: file ispconfig.tar.gz
    result: ispconfig.tar.gz: UTF-8 Unicode text
    ????
    Also ran the command: gzip -V
    which returned:
    gzip 1.6
    copyright: 207, 2010, 2011
     
  5. Doug Hober

    Doug Hober New Member

    UPDATE: [FIXED]
    found an alternate download location at sourceforge. I was able to unpack that file using tar and it installed perfectly.
     

Share This Page