ASSP With ISPConfig & Postfix

Discussion in 'General' started by infused, Sep 9, 2007.

  1. infused

    infused New Member

    [Solved] ASSP With ISPConfig & Postfix

    Hi all. I have installed ASSP on my box with ispconfig.

    I am running into some big problems.

    ASSP is filtering incoming mail no problem, my issue is with outgoing mail. I cannot send outgoing mail, also, the mailserver is now acting as an open relay.

    ASSP is on my external ip port 25. Postfix is on localhost:125

    Sending an email without authentication works (open relay, never use to) but trying to send using authentication does not work.

    I get this message:

    Here is my

    Also have this in in /var/log/mail.log

    Seems I don't have auth running. Is there a way to get that running with ispconfig?

    I am really banging my head here. I have followed the Debian perfect setup for ispconfig (etch).

    So I need to work out

    1) smtp auth only
    2) get mail sent out

    Can anyone provide me with some help?
    Last edited: Sep 11, 2007
  2. infused

    infused New Member

    Further investigation I can see auth is installed... just does not seem to be working...

    However, when I login to the mail server I don't get a auth reply.

    and more for /var/log/mail.log

    Last edited: Sep 10, 2007
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    If you configured ASSP on your external IP, ASSP will have to handle the smtp auth and not postfix. I'amnot sure if ASSP has smtp-auth implemented as its basically just a smtp proxy and not a full mail server.
  4. infused

    infused New Member

    If assp is in test mode, everything works fine :S seems like something is blocking the auth command.

Share This Page