ASP Installer - Packages not installing

Discussion in 'Installation/Configuration' started by chris weinhaupl, Mar 28, 2019.

  1. chris weinhaupl

    chris weinhaupl New Member

    Go to ASP Packages
    Select WordPress 5.1.1-267 Web/Blog Yes
    Select Install Package
    Set install location site
    Add password
    Accept
    Select Install

    - No new job is created to install the package
    - No errors in the GUI



    Server: sfo2-01.DOMAIN.com (Ubuntu 18.04.2 LTS (Bionic Beaver)) ISPConfig 3.1.13p1
    State: info (0 unknown, 0 info, 1 warning, 0 critical, 0 error)

    Ok
    The state of your Hard-Disk space is ok [More...]
    Your virus protection is ok [More...]
    Your Mail queue load is ok [More...]
    Your RAID is ok [More...]
    Your Server load is ok [More...]
    All needed services are online [More...]
    The System Log is O.K. [More...]
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which MySQL or MariaDB version do you have installed?
     
  3. chris weinhaupl

    chris weinhaupl New Member

    mysql> status
    --------------
    mysql Ver 14.14 Distrib 5.7.25, for Linux (x86_64) using EditLine wrapper

    Connection id: 11433
    Current database:
    Current user: [email protected]
    SSL: Not in use
    Current pager: stdout
    Using outfile: ''
    Using delimiter: ;
    Server version: 5.7.25-0ubuntu0.18.04.2 (Ubuntu)
    Protocol version: 10
    Connection: Localhost via UNIX socket
    Server characterset: latin1
    Db characterset: latin1
    Client characterset: utf8
    Conn. characterset: utf8
    UNIX socket: /var/run/mysqld/mysqld.sock
    Uptime: 19 hours 31 min 2 sec

    Threads: 1 Questions: 403321 Slow queries: 0 Opens: 469 Flush tables: 1 Open tables: 462 Queries per second avg: 5.740
    --------------
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    That's ok. Any errors in the global apache or nginx error.log when you install a package?
     
  5. chris weinhaupl

    chris weinhaupl New Member

    Nothing is added in the error.log


    [email protected]:~# cat /var/log/apache2/error.log
    [Fri Mar 29 06:25:06.550380 2019] [:error] [pid 175] python_init: Python version mismatch, expected '2.7.6', found '2.7.15rc1'.
    [Fri Mar 29 06:25:06.552299 2019] [:error] [pid 175] python_init: Python executable found '/usr/bin/python'.
    [Fri Mar 29 06:25:06.552346 2019] [:error] [pid 175] python_init: Python path being used '/usr/lib/python2.7:/usr/lib/python2.7/plat-x86_64-linux-gnu:/usr/lib/python2.7/lib-tk:/usr/lib/python2.7/lib-old:/usr/lib/python2.7/lib-dynload'.
    [Fri Mar 29 06:25:06.552383 2019] [:notice] [pid 175] mod_python: Creating 8 session mutexes based on 150 max processes and 0 max threads.
    [Fri Mar 29 06:25:06.552427 2019] [:notice] [pid 175] mod_python: using mutex_directory /tmp
    [Fri Mar 29 06:25:06.878311 2019] [mpm_prefork:notice] [pid 175] AH00163: Apache/2.4.29 (Ubuntu) mod_fcgid/2.3.9 mod_python/3.3.1 Python/2.7.15rc1 OpenSSL/1.1.0g configured -- resuming normal operations
    [Fri Mar 29 06:25:06.878363 2019] [core:notice] [pid 175] AH00094: Command line: '/usr/sbin/apache2'
    [Fri Mar 29 06:25:06.878505 2019] [mpm_prefork:warn] [pid 175] AH00167: long lost child came home! (pid 176)
    [Fri Mar 29 06:25:18.436288 2019] [php7:error] [pid 9004] [client ::1:60500] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:29:39.707204 2019] [php7:error] [pid 9007] [client ::1:60504] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:30:46.289093 2019] [php7:error] [pid 9006] [client ::1:60520] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:30:47.154651 2019] [php7:error] [pid 9004] [client ::1:60522] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:30:47.939812 2019] [php7:error] [pid 9110] [client ::1:60524] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:30:48.417417 2019] [php7:error] [pid 9005] [client ::1:60526] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 06:31:37.127580 2019] [php7:error] [pid 9008] [client ::1:60530] script '/var/www/html/wp-login.php' not found or unable to stat
    [Fri Mar 29 07:34:15.498952 2019] [php7:error] [pid 9007] [client ::1:60762] script '/var/www/html/azenv.php' not found or unable to stat, referer: https://proxyradar.com/
    [Fri Mar 29 08:54:57.728142 2019] [php7:error] [pid 9110] [client ::1:32838] script '/var/www/html/xmlrpc.php' not found or unable to stat, referer: http://DOMAIN.com
    [Fri Mar 29 11:23:33.894512 2019] [php7:error] [pid 15169] [client ::1:33436] script '/var/www/html/wp-upload-class.php' not found or unable to stat, referer: DOMAIN.com
    [Fri Mar 29 16:56:35.494184 2019] [php7:error] [pid 9004] [client ::1:34770] script '/var/www/html/azenv.php' not found or unable to stat, referer: https://proxyradar.com/
    [email protected]:~#
     
  6. chris weinhaupl

    chris weinhaupl New Member

    Any new thoughts?

    Thanks
     
  7. chris weinhaupl

    chris weinhaupl New Member

    I re-installed ispconfig again from the CLI and have the same problem.

    Thanks
    Chris
     
  8. chris weinhaupl

    chris weinhaupl New Member

    I have built ispconfig on debian9 and ubuntu18.04 and I have the same issue.
    The ASP installed doesn't install the package.
     
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    It might be that some packages are not working, the APS packages are not made by ISPConfig.
     

Share This Page