Arrghh . . Connection Timed Out

Discussion in 'Installation/Configuration' started by cambo, Jan 18, 2007.

  1. cambo

    cambo New Member

    Hi Guys
    I am not receiving email. Bounced email are indicating connection timed out. Also if I try and retreive email using the external domain, it times out. It seems like a NAT problem but everything is set correctly in the router. (It was working with a window$ mx when I changed to ISPCONFIG) All works OK internally. No ports blocked by ISP as it's business grade and multiple IP's with servers on it.
    MX is mail.industat.com.au Can't "telnet mail.industat.com.au 25" as it just times out.
    However when I netstat -tap it show outside connections to smtp as active ???
    Can you give me a clue where to look?
    Thanks
    Cambo
     
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Check your router between your ISP and your network. Anything blocked in there? Did you setup the correct forward rules in that router?
     
  3. cambo

    cambo New Member

    More Info

    I have doubled checked the Router. The settings are all correct, but I do find when I port scan the router it says there are no open ports.
    An internal port scan on the box says that 25 and 110 are open and in fact email (send and receive) works fine internally so I am assuming the server is OK. BUT maybe there is a postfix setup problem???
    Everything can ping each other so they are all connected.
    It seems that there are connections to external servers but I am not sure if they are incoming or outgoing:
    This is a sample of the mail log (smtp):

    The thing is nothing has changed with the set up except that the old window$ mail server had a HDD crash and we replaced it with a Linux server with an ISPConfig setup using the same internal IP - 10.0.0.135 -
    Any suggestions appreciated.
     
  4. cambo

    cambo New Member

    Solved

    Hooray. It wasn't the server. I knew ISPConfig wouldn't let me down. It was the upstream network set up.
     

Share This Page