apt-get -y build-dep lsb-base problems

Discussion in 'Installation/Configuration' started by zimele, Sep 12, 2006.

  1. zimele

    zimele New Member

    HI Guys

    TO anyone that can help

    when i try to run this command

    apt-get -y build-dep lsb-base

    E: Build-Depends dependency for lsb cannot be satisfied because no available versions of package debhelper can satisfy version requirements
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which linux distribution do you use? Debian 3.1?
  3. zimele

    zimele New Member

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please set your sources.list to:

    and run apt-get update

    I guess your installation contains unstable packages as you have not restricted apt to the stable release.
  5. zimele

    zimele New Member


    Thanks Till Now i can carry on with the installation:)
  6. zimele

    zimele New Member

    Another problem

    Ahh :mad:

    i fix one thing and another problem comes up:mad:

    lsb-base# dpkg-i lsb-base*.deb
    -bash: dpkg-i: command not found

    what to do now how can fix it
  7. falko

    falko Super Moderator ISPConfig Developer

    It's dpkg -i, not dpkg-i.
  8. zimele

    zimele New Member


    Once Again Thanks!!!:)
  9. chris_knowles

    chris_knowles New Member

  10. zimele

    zimele New Member

Share This Page