Apt-get upgrade and Virtual Users + Domains With Postfix, Courier + MySQL

Discussion in 'HOWTO-Related Questions' started by triak, Nov 28, 2006.

  1. triak

    triak New Member

    Hi,
    We have been succesfully running our mailserver based on the Virtual Users + Domains With Postfix, Courier + MySQL (+SMTP-AUTH, SpamA, ClamAV) howto. Im about to upgrade our system. Is there anything special I should know about the procedure? eg. Could apt-get upgrade mess up some configuration files? For example the quota system patched into postfix.
    It's a production server so i would not like to mess it up :=)
    Can I just run the command and expect everyting will work after the update?

    tia: Johannes
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. emresumengen

    emresumengen New Member

    Upgrade...

    Hi,
    I guess this thread is seeking the same knowledge with the one I started at http://www.howtoforge.com/forums/showthread.php?t=8610. I guess I should have used the search feature :)

    Anyway, what I want to ask is; "Is Postfix the only component that needs to be pinned?" Is that what I should get from your reply, Falko? Cause, I believe that Amavis and SpamAssassin are the most common components that needs regular updates.

     
  4. falko

    falko Super Moderator ISPConfig Developer

    Yes, because the standard Postfix package doesn't have the quota patch.
     
  5. Slicer

    Slicer New Member

    Would this be an issue if the quota option is not being used?

    thanks

    slicer
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Not if you don't need it.
     

Share This Page