apt-get error on Fedora Core 4

Discussion in 'HOWTO-Related Questions' started by BFRD, Mar 20, 2006.

  1. BFRD

    BFRD New Member

    When trying to update the apt database I get the following:

    How do I go about fixing this?

    TIA
     
  2. falko

    falko Super Moderator

    The command to update the apt database is
    Code:
    apt-get update
    , not
    Code:
    apt-get upgrade
     
  3. BFRD

    BFRD New Member

    Sorry, I copied the wrong thing (I tried that to see if it would help)

     
  4. falko

    falko Super Moderator

    There must be something wrong with your apt installation. I recommend you use yum then instead of apt.
     

Share This Page