APT and Synaptic Authentication Broken

Discussion in 'Installation/Configuration' started by endurion, Dec 17, 2006.

  1. endurion

    endurion New Member

    [SOLVED] APT and Synaptic Authentication Broken

    I've just finished the howtoforge tutorial on getting Automatix2 running on Ubuntu 6.10.

    After doing so, it seems that the package authentication in apt-get and synaptic are both broken. Whenever I attempt to get any package I receive the message that the package cannot be authenticated. I received the same messages in Automatix2 as well.

    In the Synaptic Package Manager, I've gone into the Software Sources section and Restored the Defaults under the Authentication tab, but I am still receiving error messages that packages cannot be authenticated.

    Thanks for your help,

    Last edited: Dec 17, 2006
  2. endurion

    endurion New Member

    Problem Solved:

    Not sure why this didn't occur to me in the first place, but after reloading the package information in Synaptic, everything started to come through fine again.

  3. sjau

    sjau Local Meanie Moderator

    I advise against using Automatix2 (as do many on ubuntuforums.org)

Share This Page