APS : old version of application

Discussion in 'Installation/Configuration' started by tngadmin, Aug 13, 2015.

  1. tngadmin

    tngadmin New Member

    Greatings from France :) !
    I just setup a new brand ispconfig ( Checking APS application i discover i get old version of application.
    Piwik 1.11 instead of the current version 2.11 available on apsstandard.org.
    Do you have any tips to back to normal state ?
    Thanks for your help.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Piwik 1.11 is the latest version that is available on apsstandard.org for the aps 1 standard.
    tngadmin likes this.
  3. tngadmin

    tngadmin New Member

    Thanks for answer. So you mean ispconfig use APS 1 ? I could see the piwik 2 on APS site. How could i get in ?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    APS 2 is a different package standard that is not compatible with APS 1 standard, we will have to write a new aps installer for ispconfig to use it.
  5. tngadmin

    tngadmin New Member

    Any schedule for this ?
    How could us help ?
  6. Lobster_1956

    Lobster_1956 New Member

    apsstandard delivers 4 Standards: 1 | 1.1 | 1.2 | 2 ... ispconfig seems only to understand Version 1
    (this is very bad, because ALL new Software Versions are in Standard 1.2)
    Joomla, Wordpress, TYPO3, Piwik, Drupal, ... every new Version is published in a Standard that ispconfig did not understand...
    so my List has 83 old Packages, with Standard 1.2 i find 198 all absolutly new packages,
    see on dev.apsstandard.org/apps and filter it to Version 1.2 (i can't post a link here)
    o_O Or have i to configure the APS Standard and havn't found it until now ???
    gOOvER likes this.
  7. AXC

    AXC New Member

    This is really bad. Clients are really unhappy. Joomla & WP clients worried about security are not happy. We had to switch them to manual updates we do ourselves.
    Any timeline on this? thanks.

Share This Page